Macfilink 1.4.1 & BlogAssist 2.1.1 released

Macfilink has now been updated to version 1.4.1, and BlogAssist has been updated to version 2.1.1.

These updates just include some minor changes and fixes that other apps have already received, plus some minor tweaks to ensure compatibility with Leopard, aka Mac OS X 10.5, for those running the developer beta (as I am) or to make the transition smoother when you eventually upgrade.

They are recommended updates for all Macfilink and BlogAssist users... and of course recommended apps for everyone else, too. :)