Simon icon Simon
Flexible server monitoring

Pause not working for SMS

So I have SMS using the email method. I have it pause from 10 PM to 6 AM. It seems to work for about a day, then it stops and I receive SMS at 2 AM sometimes. Any way to debug this? Thanks.

James

David Sinclair's picture

Re: Pause not working for SMS

Are you auto-pausing the test or notifier?

Please show me screenshots of the auto-pause settings, and the Notifications log showing it notifying at the wrong times; those might provide some clues.

David Sinclair's picture

Thanks

Thanks for that. The notifier seems configured okay, but it does seem to be notifying when it shouldn't.

One thought: perhaps crossing midnight is confusing it; I'm pretty sure it shouldn't, but worth exploring.

Change the Auto-Pause line to 22:01:00 to 23:59:59, then add a second line for 00:00:01 to 06:01:00. Then see if that helps. If it does, that would suggest a bug.

Done and done...let you know

Done and done...let you know when it fires off again. Thank you.