Caboodle icon Caboodle
Lean, clean snippet machine

Who needs Caboodle 1.3.4?

The blurb for 1.3.4 says that it is for people using Snow Leopard (MacOSX 10.6) which only is necessary for Intel Macs. I use Tiger (MacOSX 10.411) on my PPC G5. Do I need to upgrade to Caboodle 1.3.4?

David Sinclair's picture

Caboodle 1.3.3 is the latest

Caboodle 1.3.3 is the latest version. Yes, it includes Snow Leopard compatibility fixes, so if you're still on Tiger, you don't need to update. Though I do recommend that everyone keeps up-to-date as a general policy.

Caboodle number confusion

Oops -- I was confusing your Caboodle 1.3.3 upgrade window with the numbering system on my Firefox upgrade window.

Sorry.