Time Out icon Time Out
You deserve a break

ControllerMate and Time Out don't behave properly when together

I'm using ControllerMate[^1] and Time Out together. I've disabled Micro
Breaks in Time Out, but when a normal time out kicks in, I don't see
Time Out window, and that results in continuous *beep*'s. Is the issue
know? Are there any workarounds?

Thanks,

Giovanni

[^1]: http://www.orderedbytes.com/controllermate/

David Sinclair's picture

Re: ControllerMate and Time Out don't behave properly when ...

I haven't heard of that incompatibility before. Have you tried disabling ControllerMate to confirm that it is causing the issue?

gglanzani's picture

Re: ControllerMate and Time Out don't behave properly when ...

Well, before ControllerMate (installed three days ago), everything was working. The only thing I changed in Time Out after CM, is that I disabled micro breaks. Could that be the issue? In the mean time I didn't start Time Out, and the *beepings* are gone.

EDIT: I put the ")" in the wrong place.

gglanzani's picture

Re: ControllerMate and Time Out don't behave properly when ...

I've figured out what was wrong: a faulty key. Sorry for the hassle.

David Sinclair's picture

Re: ControllerMate and Time Out don't behave properly when ...

I'm glad you solved it. Thanks for the update.