Time Out icon Time Out
You deserve a break

Breaks are happening too soon.

Hi,

I've set break intervals to happen every 60 mins, but they are happening every 10 mins instead. Has anyone else had this problem? I'm running Time Out under Mavericks (10.9.1) - does the current version of Time Out (1.7.1) support Mavericks?

Any ideas would be most helpful. Thanks!

Eric

AttachmentSize
Screen Shot 2014-01-07 at 1.46.17 PM.png121.57 KB
David Sinclair's picture

Re: Breaks are happening too soon.

Hi Eric,

The breaks every 10 minutes would be the Micro breaks. You can disable them if you don't want them. Or better yet, disable the Normal breaks and only use Micro ones, since you want a very short break.

Yes, Time Out 1 is compatible with Mavericks.

I'm currently working on version 2, as well, which has several much-requested features.