Time Out icon Time Out
You deserve a break

Preventing natural breaks

Hi.

My work involves a lot of reading, so the software is constantly saying I'm taking a 'natural break' when I am not. How do I turn off this feature, so my breaks are at more realistic intervals? Thanks.

David Sinclair's picture

Re: Preventing natural breaks

Hi Peter,

On the Break Schedule page, change the When taking a natural break option to Continue Countdown.

Learn more in the help book.