Time Out icon Time Out
You deserve a break

how to stop Time Out from starting with system startup

I'm trying to stop Time Out from automatically opening when I boot up my mac. I took it off the startup items, but it still starts automatically. Is there any way to do this? I don't need it every day, but I have to take time every day I'm not using it to quit it when my computer starts up.

Also, is there a way to search the forums?

thanks!

David Sinclair's picture

Re: how to stop Time Out from starting with system startup

Simply uncheck the box in Time Out's General preferences.

You can search the forums via the search field at the bottom of the page. (I would like to move it to the top sometime.)

Re: how to stop Time Out from starting with system startup

Thanks, I tried that, but it still opens on its own when I start up. I just checked, and it's unchecked!
thank you.

David Sinclair's picture

Re: how to stop Time Out from starting with system startup

Try checking then unchecking it again; it might be confused. Let me know if that doesn't fix it.

Re: how to stop Time Out from starting with system startup

That seems to have fixed it. I checked it, quit it, started it, rechecked it, restarted the computer, and it didn't start up. Thanks very much!

David Sinclair's picture

Re: how to stop Time Out from starting with system startup

Excellent. I'm glad that worked. Thanks for confirming.