3.6.4

Incoming Mail IMAP via SSL

Hello,

I would like to use Simon's Port Service to communicate with an IMAP-Server over SSL.
The existing Service that works on Port 143 (withou SSL), where I can define the fields for the "IMAP-Talk" is a good workplace to define the communication.

BUT, there is no way (I can see), to activate SSL.
I tried to change the Port to 993, but nothing happens.

In my case, I want to talk to different IMAP-Servers, both on Port 993 and 143 with SSL. How can I get it working in Simon?

Failed ports

Hi,

I am planning to leave the service SiteUptime the system is good but with our present needs it is overkill and to expensive.
An old Mini I have with the old precious software Whistle Blower and PageSentry does not cover what I need tested those days. The Mini is on 10.6.8 and for some reasons can not be upgraded. I tested Simon 3.6.4 and (except 995/465) all went well except the the rock solid Mini chrashed every day. So this is not an option.

I then configured another newer Mini, that is a spare machine, with a fresh 10.11.2 and only Simon 4.1.1, that crashed all over. Switching to the beta 4.2b1 seems to work fine.

Except that the port tests 995 and 465 fails randomly, approximately 20% fail. I have tried adjusting settings but not figuring out why. It works 100% with SiteUptime, our server is running Stunnel. All other ports works fine: 110, 587, dns, http (have not figured out how to ftp yet)

Is it possible do get this to work and if not, is it possible like for example Whistle Blower, to set Simon to only trigger after >1 consecutive failed check?

Syndicate content