Caboodle icon Caboodle
Lean, clean snippet machine

Table craziness

I've found erratic results when typing in tables. Lots of weird formatting problems that then disappear if I resize the table at all.

David Sinclair's picture

Re: Table craziness

Thanks for letting me know. The table feature is provided by the OS, so I'm not sure how much I can do to improve it, but I will investigate.

I've had other table

I've had other table craziness. If I create a table and then encrypt the entry, the table disappears when I decrypt the entry.

I've just learned not to use tables if I need to encrypt an entry.

Bob C

David Sinclair's picture

Re: I've had other table

Yes, this is a known issue. I'm not sure why tables are lost when encrypting the entries. The table feature is provided by the OS, so it may be a OS bug. I will investigate for the next release.

But yes, in the meantime I recommend not using tables if you want to encrypt the entry. If you do, rest assured that no data is lost, just the table formatting.

table loss w encryption

me too (lost table formatting). Perhaps - if this can't be solved - Caboodle could check to see if the record has a table, and in that case warn the user if she tries to encrypt.

David Sinclair's picture

Re: table loss w encryption

Yes, I'll do that, if it can't be solved... but I hope it can.

David Sinclair's picture


I just wanted to mention here that this issue with encrypting tables has been fixed in version 1.1.1.