Caboodle icon Caboodle
Lean, clean snippet machine

Caboodle Lost Data

Opened Caboodle as I do every day (almost) and the window was totally empty.

Tried to import from exported .rtf file and it went through the motion but did not result in rebuild of my data.

Any suggestions, help, solutions, would be appreciated. Please answer the topic only...keep your asides to yourself.

Re: Caboodle Lost Data Follow-up

Tried to import via Time Machine and even though it looks like the imported file(s) are large enough to be my data, Caboodle still does not present me with the data.

Re: Caboodle Lost Data WHAT A FOOL!!!

My apologies to all that reads this entry...Caboodle opened up with the "Hide Entries List" option in "Hide" mode. I feel so stupid!

David Sinclair's picture

Re: Caboodle Lost Data

I'm glad you figured out what the problem was. I wonder if I should remove that option — hiding the entries list doesn't seem all that useful, except for people with really small screens, and can cause confusion like this. Would anyone miss the Hide Entries List option?

Re: Caboodle Lost Data

I freaked out when I couldn't get the info up on the screen. I've had some scares (unfounded) concerning "computer attacks" and thought that my Caboodle data had been compromised.

I agree, even if you set it up so that each time Caboodle is opened it starts off with the "entries list window" open allowing the user to close it.

Great application!