Simon icon Simon
Flexible server monitoring

Introducing Simon 5!

Simon version 5 is now available. It is a massive update, introducing a much-requested feature: syncing the Simon data between multiple Macs, plus a Simon Status service, a Link Checker filter, improved Find filter, iMessage and Speak Error notifiers, a new app icon, and much more.

Important: please note that Simon 5 requires a minimum of macOS 10.12 (Sierra), and is a paid upgrade from Simon 4. Purchasers since September 1, 2020 automatically get a version 5 license (that also works in previous versions).

Read the Simon What's New page for details.

Rollback?

My 3.7b1 has expired -- is it safe to roll back to 3.6.1? If I test 4.0, can I roll back to 3.6.1?

David Sinclair's picture

Re: Rollback?

Yes to both. Versions 3 & 4 are data-compatible.

If you add any groups in version 4, they are treated as web tests of the Dejal site in version 3.