3.7b1

Rollback?

My 3.7b1 has expired -- is it safe to roll back to 3.6.1? If I test 4.0, can I roll back to 3.6.1?

Syndicate content